Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
Mostrando resultados 21 até 40 de 56

Tópico: | * Tópico Oficial - Emulação * |

  1. #21
    Voodoo
    Data de Registro
    Out 08
    Posts
    2

    Re: Tópico Oficial - Emulação

    estou usando o emulador zsnesw, funciona corretamente no teclado, comprei um joystick multilaser plug and play. Como configuro o emulador pra jogar com ele?

    obs- já testei o controle nos controladores de jogos e está funcionando

  2. #22
    Moderador Avatar de Sparks
    Data de Registro
    Abr 03
    Local
    Guarulhos, Brazil
    Posts
    4.009

    Re: Tópico Oficial - Emulação

    Quote Originalmente postado por Elaine Faria Ver Post
    estou usando o emulador zsnesw, funciona corretamente no teclado, comprei um joystick multilaser plug and play. Como configuro o emulador pra jogar com ele?

    obs- já testei o controle nos controladores de jogos e está funcionando

    http://www.emulation64.com/guides/14/03/

    leia este guia (em inglês), vai tirar a sua dúvida
    i7 4790 + CM MasterAir MA410P | MSI RTX 2060 Gaming Z | HyperX 16GB (2x8) | ASUS B85E-M/BR | Seagate 1TB | Hitachi 750GB
    Kingston SSD 240GB | Corsair CX600 | BenQ XL2430T | HyperX Stinger + Sharkoon SGK1 + HyperX Pulsefire FPS PRO + HyperX Fury S

  3. #23
    Moderador Avatar de Sparks
    Data de Registro
    Abr 03
    Local
    Guarulhos, Brazil
    Posts
    4.009

    Re: Tópico Oficial - Emulação

    Graças ao incrível emulador dolphin, agora temos um emulador de Wii também, primeiro post atualizado

    e se tudo der certo...em breve eu posto aqui um teste dele
    i7 4790 + CM MasterAir MA410P | MSI RTX 2060 Gaming Z | HyperX 16GB (2x8) | ASUS B85E-M/BR | Seagate 1TB | Hitachi 750GB
    Kingston SSD 240GB | Corsair CX600 | BenQ XL2430T | HyperX Stinger + Sharkoon SGK1 + HyperX Pulsefire FPS PRO + HyperX Fury S

  4. #24
    Colaborador Avatar de bluR
    Data de Registro
    Nov 03
    Posts
    3.069

    Re: Tópico Oficial - Emulação

    olha
    o dolphin era MTOOO lerdo

    sera q eles conseguiram otimizar para multicore?
    bluR@Flickr
    bluR@Last.fm

    PSN ID: felipelutz

  5. #25
    Moderador Avatar de Sparks
    Data de Registro
    Abr 03
    Local
    Guarulhos, Brazil
    Posts
    4.009

    Re: Tópico Oficial - Emulação

    Quote Originalmente postado por bluR Ver Post
    olha
    o dolphin era MTOOO lerdo

    sera q eles conseguiram otimizar para multicore?
    já ta bem melhor blur

    ta totalmente otimizado pra processadores multicore...esse emu tah arregaçando...

    um vídeo...o cara rodando o metroid prime 3 corruption em um C2Q Q6600, 4GB RAM e uma 9600GSO



    http://www.youtube.com/watch?v=BWmnqOAtWco
    i7 4790 + CM MasterAir MA410P | MSI RTX 2060 Gaming Z | HyperX 16GB (2x8) | ASUS B85E-M/BR | Seagate 1TB | Hitachi 750GB
    Kingston SSD 240GB | Corsair CX600 | BenQ XL2430T | HyperX Stinger + Sharkoon SGK1 + HyperX Pulsefire FPS PRO + HyperX Fury S

  6. #26
    Moderador Avatar de -=|R.R.|=-
    Data de Registro
    Fev 04
    Local
    Rio das Ostras, Brazil
    Posts
    8.915

    Re: Tópico Oficial - Emulação

    muito bom!!! podia testar em modo full né??? em janela tá indo bem...
    Regras do Fórum - Importante

    Core2Quad Q8400@3.00GHz / abit IP35 P / eVGA GTX 460 1GB / 2 GB (2x1GB) DDR1066@960 MHz Crucial Ballistix Tracer + 2 GB (2x1GB) DDR1066@960 MHz Crucial Ballistix / 1 TB Samsung SATA II / Ultra X-Connect 500W Black

  7. #27
    Colaborador Avatar de bluR
    Data de Registro
    Nov 03
    Posts
    3.069

    Re: Tópico Oficial - Emulação

    po
    q louco
    e pro gamecube?
    como tah? tah bom entao tb sera?
    bluR@Flickr
    bluR@Last.fm

    PSN ID: felipelutz

  8. #28
    Moderador Avatar de -=|R.R.|=-
    Data de Registro
    Fev 04
    Local
    Rio das Ostras, Brazil
    Posts
    8.915

    Re: Tópico Oficial - Emulação

    Quote Originalmente postado por bluR Ver Post
    po
    q louco
    e pro gamecube?
    como tah? tah bom entao tb sera?
    acredito que deve tá sim!!! mas o melhor emu é o próprio VG blurzinho, to loco pra colocar uns gamezinhos nele pena q a grana ta curta
    Regras do Fórum - Importante

    Core2Quad Q8400@3.00GHz / abit IP35 P / eVGA GTX 460 1GB / 2 GB (2x1GB) DDR1066@960 MHz Crucial Ballistix Tracer + 2 GB (2x1GB) DDR1066@960 MHz Crucial Ballistix / 1 TB Samsung SATA II / Ultra X-Connect 500W Black

  9. #29
    Moderador Avatar de Onichi
    Data de Registro
    Mar 04
    Local
    Pelotas/RS
    Posts
    1.210

    Re: Tópico Oficial - Emulação

    Eu queria era ver algum emulador de DS rodando Pokemon Diamond/Pearl direitinho... há tempos quero jogar =/

  10. #30
    Colaborador Avatar de bluR
    Data de Registro
    Nov 03
    Posts
    3.069

    Re: Tópico Oficial - Emulação

    Quote Originalmente postado por -=|R.R.|=- Ver Post
    acredito que deve tá sim!!! mas o melhor emu é o próprio VG blurzinho, to loco pra colocar uns gamezinhos nele pena q a grana ta curta
    e eu nao sei?
    aeoaheoahoehao

    dude
    antes o emulador soh rodava crazy taxi
    zelda ww rodava em uns 2fps
    ahoeoaheoa NO MENU! ohaeohaoea
    bluR@Flickr
    bluR@Last.fm

    PSN ID: felipelutz

  11. #31
    Moderador Avatar de Sparks
    Data de Registro
    Abr 03
    Local
    Guarulhos, Brazil
    Posts
    4.009

    Re: Tópico Oficial - Emulação

    Quote Originalmente postado por bluR Ver Post
    e eu nao sei?
    aeoaheoahoehao

    dude
    antes o emulador soh rodava crazy taxi
    zelda ww rodava em uns 2fps
    ahoeoaheoa NO MENU! ohaeohaoea
    tipo, velocidade e qualidade já tem, os dois metroids do gamecube aqui rodam muito bem, o problema são os erros, que são aleatórios...nunca se sabe quando o jogo vai dar erro :/

    e também não pesquisei com calma pra ver se tem como se livrar dos erros

    darkcity não me deixa mentir, passei uma shot do metroid prime 2 rodando aqui, velocidade boa e sem erros gráficos
    i7 4790 + CM MasterAir MA410P | MSI RTX 2060 Gaming Z | HyperX 16GB (2x8) | ASUS B85E-M/BR | Seagate 1TB | Hitachi 750GB
    Kingston SSD 240GB | Corsair CX600 | BenQ XL2430T | HyperX Stinger + Sharkoon SGK1 + HyperX Pulsefire FPS PRO + HyperX Fury S

  12. #32
    Colaborador Avatar de bluR
    Data de Registro
    Nov 03
    Posts
    3.069

    Re: Tópico Oficial - Emulação

    po
    do ultimo binario pra ca melhorou MTO entao..
    legal.. legal..
    bluR@Flickr
    bluR@Last.fm

    PSN ID: felipelutz

  13. #33
    Moderador Avatar de Sparks
    Data de Registro
    Abr 03
    Local
    Guarulhos, Brazil
    Posts
    4.009

    Re: Tópico Oficial - Emulação



    Sony Playstation 2 - PCSX2 0.9.6
    After nearly 16 months, here comes a new Pcsx2 version. Pcsx2 0.9.6

    These months were somewhat problematic for pcsx2, due to an initial slowdown of the development process. Then, last fall, the Playground branch was created, and development picked up again. Finally, with the merge of Pcsx2 and Pcsx2 playground, the emulator's development returned once again as it was before, and now we can give you a release which should (we hope!) leave you happy.

    We would like to thank everyone that was still waiting for a release, and coming to our forums. We would also like to thank everyone to encouraged and otherwise supported us. This release is especially for you.

    Important note: you NEED to update directx or you won't be able to use the emulator! You can do it with either of the links below:
    THIS <-- DirectX End-User Runtime Web Installer
    or THIS <-- DirectX End-User Runtimes

    What's new in 0.9.6?

    - Huge rewrite, mainly from the new members of the Playground branch! Too many speedups, optimizations and other fixes to write here! Many famous games will now work.
    - Dropped VM build replaced by the all new Vtlb, meaning no more 'Cannot allocate memory' errors at start up, more accurate emulation, slightly lower speeds but with many optimizations to come
    - Full memcard support, working in all games
    - Improved Frameskip/VU-skip
    - Special Game Fixes Section
    - Advanced Options Section for custom tweaking VU/FPU behavior.
    - Rewritten Multithreaded GS (MTGS) mode, with as much as 15% speedup for HT machines (only 3-5% for Dual Core), and fixes many instabilities.
    - Improved VU/FPU Flags and Clamping support (helps fix odd behaviors and SPS in some games)
    - Improved EE/IOP synchronization (fixes many freeze-ups and vmhacks).
    - Improved CDVD support.

    The older versions will NOT be supported in our forums,so 0.9.4,0.9.5 and playground are not supported anymore Smile

    General Emulation

    Download: http://www.pcsx2.net/files/12303
    Comentário rápido sobre o emulador:

    Acredito que dentro de uns 6 meses, teremos um emulador de playstation 2 praticamente completo, tantos em termos de performance, como em termos de qualidade, e finalmente eu estarei jogando GT4 no emu
    i7 4790 + CM MasterAir MA410P | MSI RTX 2060 Gaming Z | HyperX 16GB (2x8) | ASUS B85E-M/BR | Seagate 1TB | Hitachi 750GB
    Kingston SSD 240GB | Corsair CX600 | BenQ XL2430T | HyperX Stinger + Sharkoon SGK1 + HyperX Pulsefire FPS PRO + HyperX Fury S

  14. #34
    Colaborador Avatar de Jeffers
    Data de Registro
    Jul 04
    Local
    Boringtown, SP
    Posts
    1.493

    Re: Tópico Oficial - Emulação

    Aqui vai uma lista dos jogos testados no Dholphin do Wii pela equipe da NGEmu, alguns reportados como funcionando quase 100%

    Quote Originalmente postado por NGEmu.com Ver Post
    Balls of Fury PAL: {reported by jonemon1}
    EmulationStateId = Broken
    It says "Please insert Balls of Fury game disc".
    –Revision 1166 [all revisions really], x86/x64, OpenGL and DX9, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1

    Baroque: {reported by chrrox}
    EmulationStateId = In Game
    Goes in game but you will have a seizure trying to play the game as it looks like a constant strobe light is on the screen.
    –Revision SVN 1130, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1

    Updates - SVN r1172:
    Random crashes and screen is having a seizure.

    Battalion Wars 2 PAL: {reported by Vaporizer}
    EmulationStateId = Perfect
    In game with good graphics and sound but nunchuck needed.
    –Revision 1180, x64, OpenGL, Windows Server 2008/XP, DSP-HLE Plugin, Wiimote Test 0.1

    Bleach: Shattered Blade: {reported by chrrox}
    EmulationStateId = Perfect
    Fully playable with sound at full speed (can not save game)
    –Revision SVN 1172, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1

    Bust-A-Move: {reported by Gnen}
    EmulationStateId = Perfect
    Fully playable with sound at full speed.
    –Revision SVN 1210, x86, OpenGL, GeForce 8800GT, Windows XP SP3, DSP-HLE Plugin, Wiimote Test 0.1


    Captain Rainbow NTSC-J: {reported by RockmanForte}
    EmulationStateId = Playable
    You will have to disable Dual Core or it won’t show up at all. Graphics are not perfect.

    Updates - R1219: {reported by RockmanForte}
    Title screen show for the first time but freezes.

    Updates - R1274: {reported by RockmanForte}
    Playable at last. Revision SVN 1274. The graphics is not perfect.

    Castlevania Judgement USA: {reported by RockmanForte}
    EmulationStateId = Playable
    Everything is perfect in Dolphin rev 1230 and save works! In game graphics looks fine to me and great speed. You can use gamepad. freezes in vs and training.
    –Revision SVN 1230, x64, OpenGL, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    Call of Duty: World at War (PAL): {reported by TomskDiver}
    EmulationStateId = Broken
    After copyright screen, PANIC! message: "stwcxd - suspicious instruction"
    –SVN R1312, x86, OpenGL, Intel Core 2 Duo E4600 2.4 GHz, Windows XP, DSP-HLE, Wiimote Plugin


    Disaster - Day of Crisis PAL: {reported by ChaosHeart}
    EmulationStateId = Perfect
    Video Intro works with sound. In game with good graphics and sound but nunchuck needed. Little error for black screen in the bottom is fixable in Game, > Options > Adjust Screen.
    Revision 1177, x86, OpenGL, DSP-HLE Plugin, Windows Vista, Wiimote Test 0.1


    Dragon Ball Z: Budokai Tenkaichi 3: {reported by locazoo}
    EmulationStateId = Playable
    It’s like blue filter in the screen (exept for the intro video, the colours are normal).
    Plays music and some sounds. Runs slow in the menu but playable.must use gamecube controls.
    –SVN R 1590 x64, OpenGL, Windows Vista, DSP-HLE Plugin, Wiimote Test 0.1


    Face Breaker: {reported by chrrox}
    EmulationStateId = Other
    Goes in game and plays around 10fps. No menues, so you must get to the fight by guessing. Will randomly lock up in game.
    –Revision SVN R1180, x86, OpenGL, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    Far Cry Vengeance: {reported by synapze}
    EmulationStateId = Other
    Loads Intro Movie. Gets to "Start" Menu then hangs. (Sound works great the entire time)
    –Revision SVN R1180, x86, OpenGL, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    Fire Emblem: Radiant Dawn NTSC: {reported by adaml75}
    EmulationStateId = Perfect
    Goes in game, plays music (but no battle sounds). Pretty good speed (30 fps on Quad 6600). Doesn’t save game, says it’s impossible to save. Has some annoying graphical glitches (especially when casting spells). Almost playable overall, doesn’t hang anywhere (but didn’t spend much time on it).
    –SVN R 1172, x64, OpenGL, Windows Vista, DSP-HLE Plugin, Wiimote Test 0.1


    Final Fantasy Fables: Chocobo’s Dungeon: {reported by chrrox}
    EmulationStateId = Playable
    Goes in game now graphic glitches.
    –Revision SVN 1590, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    Fun Sports Ice Hockey PAL: {reported by solidesnake}
    EmulationStateId = Perfect
    Nunchuck works perfect. Speed is perfect with Dual Core, Dynarec and Idle skipping turned on. Sound is perfect, little noise in game.
    Revision 1212, x86, OpenGL/DirectX, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    Gintama Banji Oku Chuubu JAP:
    EmulationStateId = Broken
    This game unfortunetly just doesn’t show anything , just hangs, (black screen).
    –Revision 1230/1239/1272/1292 x86, OpenGL, DSP-HLE Plugin, Wiimote Plugin


    Ghost Squad: {reported by chrrox}
    EmulationStateId = Perfect
    –Revision SVN 1093, - x64, - Windows Vista/XP, - OpenGL, - DSP-HLE Plugin, - Not reported, - Wiimote Test 0.1


    Harvest Moon: Magical Melody PAL: {reported by jonemon1}
    EmulationStateId = Other
    Intro.
    –Revision SVN 1166, x86, Direct3D, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    House of the Dead 2 & 3 {reported by chrrox}
    EmulationStateId = Perfect
    100% perfect at full speed with sound and save game.
    –Revision SVN 1172, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1

    Updates - R1219 {reported by RockmanForte}
    House of the Dead 3 works fine but House of the Dead 2 have an error panic and also after your shell is empty. You cannot reload it. It is very difficult to reload your shotgun.


    Kororinpa PAL: {reported by Super Nest}
    EmulationStateId = Other
    Doesn’t pass the title screen in 1230 (and former releases). It says: "Press start button" but nothing happens. Lots of glitches too.
    –Revision SVN 1230, x86, OpenGL, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    Link’s Crossbow Training NTSC-U: {reported by RockmanForte}
    EmulationStateId = Ingame
    Playable and no graphics errors, but Wiimote is inaccurate and you can’t shoot below, which makes it more difficult. Nunchuck is emulated!
    –Revision SVN 1219, x64, OpenGL, GeForce 8800GT, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    Mario Kart Wii PAL/NTSC-U: {reported by Bianc0neri}
    EmulationStateId = Playable
    look at link for all info:http://forums.ngemu.com/dolphin-disc…al-thread.html
    –Revision SVN 1122, x86, OpenGL, Windows Vista , DSP-HLE Plugin, AMD Athlon 64 X2 5600+ 2.8GHz, Wiimote Test 0.1


    Mario Party 8 PAL: {reported by Bianc0neri}
    EmulationStateId = Ingame
    No panicmessages at boot anymore as the previous revisions. When I’m ready for playing the game after selecting character and stage, the game crashes, resulting in a memory error. You can browse around menus, but you can’t play.
    –Revision SVN R 1157, -x86, - Windows Vista, - OpenGL, - DSP-HLE Plugin, - AMD Athlon 64 X2 5600+, - Wiimote Test 0.1

    Updates - SVN 1172:
    Sound is working just fine and clear with shiny sound effects. But, you still can’t create a save file. It’s resulting in this panicmessage: "CWII_IPC_HLE_Device_fs::IOCtl: ni 0×2".

    Mario Strikers Charged Football NTSC-U/PAL: {reported by RockmanForte}
    EmulationStateId = Playable

    Updates - SVN R1230 {reported by ChaosHeart}
    Works perfect in Dolphin rev 1230, but without save.
    Game intro: very good quality, but no sound.

    In game: Graphics is perfect. Full speed at 30-40 FPS and the nunchuk is emulated with this steering buttons 2, 4, 6, 8 on numpad.
    "S" hits the enemy, "A" pass the ball, "B" shoot or mega shoot, "C" uses item.
    –Revision SVN 1230, x86, OpenGL, GeForce 8800GTX, Windows Vista Ultimate, DSP-HLE Plugin, Wiimote Test 0.1 (extension connected)


    Metal Slug Anthology: {reported by chrrox}
    EmulationStateId = Other
    Intro plays at full speed with sound then crashes.
    –Revision SVN 1130, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    Metroid Prime 3: Corruption NTSC: {reported by daxstu}
    EmulationStateId = Status: Title Screen/Menus

    Lots of graphical corruption on the title screen[flickers like hell], and pops up an error about save data[I think, it's garbled so I can't read it, but I think I saw the word save in it]. There’s also some laggy and choppy music coming out on the title screen.


    Monopoly Wii: {reported by chrrox}
    EmulationStateId = Broken
    Gives an error just trying to boot.
    –Revision SVN 1130, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    My Sims Kingdom: {reported by Player594}
    EmulationStateId = Perfect
    The game works great. Controls are spot on and graphics are near perfect. Sound is missing, voices and a few background sounds. Controls works fine too. Game saves fine.
    –Rev 1219 , x86, OpenGL, P4 3.2 HT, XP Home, HLE, N-Joy


    Naruto: Clash of Ninja Revolution 1: {reported by chrrox}
    EmulationStateId = Other
    Both play nearly perfect in game with full(?) speed. Some textures are messed up, but if you reload the screen they will be normal after. "Sometimes when doing a match, the time runs out before it even began."
    –Revision SVN 1130, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    Naruto: Clash of Ninja Revolution 2: {reported by chrrox}
    EmulationStateId = Other
    Works except for story mode with sound only. Minor GFX glitches. You can save if you let it hang the system while saving one time, then have it recreate the save data and it works.
    –Revision SVN 1172, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    Okami: {reported by ninpo}
    EmulationStateId = Other
    Boots up, goes into the saving in progress screen then screen goes all white and crashes with no error messages. Also, fps counter is really low on the saving in progress screen.
    –Revision SVN 1097 & 1109, x86, OpenGL, Intel Core 2 Duo 2.4GHz, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1

    Updates - SVN R1172: {reported by RockmanForte}
    Okami is now ingame, but nunchuck is needed.

    Updates - SVN R1219: {reported by RockmanForte}
    Ingame, Nunchuck emulated, black screen, a flash white at once then press + to skip and got an error panic!
    "Read from Invalid memory region (0×4e800128). There is no way to recovery from this error, so Dolphin will now exit. Sorry!"

    Updates - SVN R1240:
    Breaks after starting new game and first scene, no graphics in scene.
    –Revision SVN 1240, x86, OpenGL, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    One Piece: Unlimited Cruise {reported by chrrox}
    EmulationStateId = Broken
    TLB error.
    –Revision SVN 1172, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    Onechambra Revolution [NTSC] (JAP): {reported by chrrox}
    EmulationStateId = Perfect
    Plays great with sound at perfect speed. Game saves no problem. Occasional GFX glitches.
    –Revision SVN 1172, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    Prince of Persia: Dual Sword NTSC:
    EmulationStateId = Broken
    Since revision 1194, it stops at the nunchuck request, then Dolphin crash.
    –Revision SVN 1216, x86, Windows XP SP3, OpenGL and Direct3D, Q6600, DSP-HLE Plugin, Wiimote Test 0.1


    Rayman Raving Rabbids 2 PAL: {reported by RazLaron}
    EmulationStateId = Perfect (for me)
    Have problems to create a save and doesn’t like DirectX (graphic bugs). Although that situation, we can play in OpenGL with all textures and even we don’t have nunchuk we can play, thanks to the possibilities of the game (alternative). Good frame rate. Sound: Only some noises. I advise to enable Dual Core and maybe Idle Skipping.
    –Revision SVN 1166, x86, OpenGL, Windows Vista , DSP-HLE Plugin, Intel Dual Core 2 DUO 1.87Ghz, Wiimote Test 0.1


    Rayman Raving Rabbids TV Party PAL: {reported by TomskDiver}
    EmulationStateId = Broken
    On loading… PANIC! message: "IPC CommandDisconnect: WiiMote emulation is out of sync…"
    –SVN R1312, x86, OpenGL, Intel Core 2 Duo E4600 2.4 GHz, Windows XP, DSP-HLE, Wiimote Plugin


    Resident Evil: The Umbrella Chronicles: {reported by beatlep}
    EmulationStateId = Ingame
    –Revision SVN 1093, - x64, Windows Vista/XP x64, - OpenGL, - DSP-HLE Plugin, - Not reported, - Wiimote Test 0.1
    crashes at the control panel in level.

    RTL Winter Sports 2008: {reported by omegadox}
    EmulationStateId = In Game
    Fifo_CPUWritePointer out of bounds during some scene intro
    –Revision SVN 1094, x64, OpenGL, AMD Phenom, Windows Vista, DSP-HLE Plugin, Wiimote Test 0.1


    Simple Series Volume 1 {reported by chrrox}
    EmulationStateId = Perfect
    Perfect with sound and full speed.
    –Revision SVN 1172, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    Simple Series Volume 5 {reported by chrrox}
    EmulationStateId = Broken
    Has TLB error.
    –Revision SVN 1172, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    Simple Series Volume 6 {reported by chrrox}
    EmulationStateId = In Game
    Plays slow with perfect sound in interp mode.
    –Revision SVN 1172, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    Spyro: Eternal Night: {reported by omegadox}
    EmulationStateId = Ingame
    Need nunchuck.
    –Revision 1094, x64, OpenGL, AMD Phenom, Vista, HLE, Wiimote


    Sonic and the Secret Rings [PAL]: {reported by Super Empra}
    EmulationStateId = Perfect
    Got past the menu screen and the game plays fine at a good speed and with clear sound. This game is fully playable.
    –Revision 1180, x86, OpenGL, Intel Core 2 Duo 2.40GHz, Win XP Pro, DSP-NULL, Wiimote Test 0.1


    SOUL CALIBUR Legends
    playable with 1882
    Some gliches and wiard color probs but playable
    Sword is flickering but uncheck optimized quantizers make sword fully visible but some weird glitches appeared
    No sound in CG movies , when in game saund is work bun out of sync , sometimes FX is missing
    PlayStation 3 500GB Kmeaw 3.55 + Gaia Manager PlayStation®Network ID // PSP 3001 5.03 GEN-C // iPhone 4 32GB ~ GameCenter ID: JeffPaz

  15. #35
    Colaborador Avatar de Jeffers
    Data de Registro
    Jul 04
    Local
    Boringtown, SP
    Posts
    1.493

    Re: Tópico Oficial - Emulação

    Continuação da lista:

    Quote Originalmente postado por NGEmu.com Ver Post
    Soul Eater Monotone Princess JAP:
    EmulationStateId = In Game
    Almost perfect sound, but with small noise. It hangs after the first three tutorials.
    –Revision 1230/1239/1272/1292, x86, OpenGL, DSP-HLE Plugin, Wiimote Test 0.1


    Sonic Riders: Zero Gravity NTSC: {reported by synapze}
    EmulationStateId = Perfect
    Game works perfectly average between 10-30fps, full sound.
    –Revision SVN R1180, x86, OpenGL, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    Sonic Unleashed NTSC: {reported by yaad}
    EmulationStateId = Ingame
    Cannot get past first level. Stuck on loading screen
    –Revision SVN 1239 (also on 1240), x86, OpenGL, Radeon HD4850, Windows Vista Home Premium, DSP-HLE Plugin, Wiimote Test 0.1


    Star Wars: Clone Wars PAL: {reported by aintemp}
    EmulationStateId = Other
    Nunchuk needed. Quantizers OFF. OK in menus until dolphin crash when going in-game,
    –Revision SVN 1178, x86, OpenGL, Geforce 8800GTS, Vista, DSP-HLE Plugin, Wiimote Test 0.1


    Star Wars: The Force Unleashed PAL: {reported by Vaporizer}
    EmulationStateId = Broken
    In game with good graphics and sound but nunchuck needed.
    –Revision 1180, x64, OpenGL, Windows Server 2008/XP, DSP-HLE Plugin, Wiimote Test 0.1

    Updates - R1195 {reported by aintemp}
    Nunchuk needed. OK in menus until dolphin crash when going in-game.
    –Revision SVN 1195, x86, OpenGL, Geforce 8800GTS, Vista, DSP-HLE Plugin, Wiimote Test 0.1

    Updates - R1312 {reported by TomskDiver}
    Dolphin crashes.
    –SVN R1312, x86, OpenGL, Intel Core 2 Duo E4600 2.4 GHz, Windows XP, DSP-HLE, Wiimote Plugin


    Super Fruit Fall: {reported by jonemon1}
    EmulationStateId = Perfect
    It’s playable and does save and load fine, but you need to disable Dual Core and Idle Skipping for these features to work.
    –Revision SVN 1122, x86, Direct3D, GeForce 7950, Windows XP, DSP-Null, Wiimote Test 0.1


    Super Paper Mario PAL: {reported by Bianc0neri}
    EmulationStateId = Other
    The game crashes under the introduction/beginning. It turns black after some scences, but no crash and no errormessage.
    –Revision SVN R 1092, -x86, - Windows Vista, - OpenGL, - DSP-HLE Plugin, - AMD Athlon 64 X2 5600+, - Wiimote Test 0.1

    Additional information: This game is also saveable after R1086.

    Updates - SVN 1172:
    Super Paper Mario intro and beginning now has clear sound. But it’s still locks up during beginning before you’re getting to the actual gameplay.


    Super Smash Bros. Brawl NTSC: {reported by daxtsu}
    EmulationStateId = Menus


    Tales of Symphonia: Dawn of the new world {reported by chrrox}
    EmulationStateId = In Game
    Game is 60fps in battles and between 30 - 45 out of battle, with sound. Cannot save in game and freezes after the second battle. (The sound loops).
    –Revision 1180, x86, OpenGL, Dolphin HLE, Wiimote Test 0.1


    Tenchu 4 JAP:
    EmulationStateId = In Game
    This game plays fine with SVN r1259. Dual Core disabled. Idle Skipping enabled. Using Dolphin OpenGL and DSP-HLE. Use projection hack before r945 to see on screen instructions. The game freezes after you win the first mission.
    –Revision SVN 1259, OpenGL, DSP-HLE Plugin, Wiimote Test 0.1


    The Legend of Zelda: Twilight Princess: {reported by chrrox}
    EmulationStateId = Playable
    Controlls work.DC unstable SC works. No sound.
    –Revision SVN 1590, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    Tiger Woods 08 NTSC: {reported by aintemp}
    EmulationStateId = Perfect
    Sound works. Wiimote seems OK. Only text missing or misplaced.
    –Revision SVN 1178, x86, OpenGL, Geforce 8800GTS, Vista,DSP-HLE Plugin, Wiimote Test 0.1


    Tiger Woods 09 PAL: {reported by aintemp}
    EmulationStateId = Other
    Freezing at the main title.
    –Revision SVN 1178, x86, OpenGL, Geforce 8800GTS, Vista, DSP-HLE Plugin, Wiimote Test 0.1


    Trauma Center: New Blood: {reported by chrrox}
    EmulationStateId = Broken
    Hangs trying to load, no error.
    –Revision SVN 1172, x86, OpenGL, GeForce 7950, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1


    Wario Land: Shake It: {reported by beatlep}
    EmulationStateId = Perfect
    The game is fully playable with sound using OpenGL. DirectX has some graphics artifacts.
    –Revision SVN 1171, - x64/x86, - Windows Vista/XP, - OpenGL, - DSP-HLE Plugin, - Wiimote Test 0.1


    Wii Music PAL: {reported by Bianc0neri}
    EmulationStateId = Broken
    The game is booting fine. I’m creating a save file, and then Dolphin hangs.
    –Revision SVN 1172, x86, OpenGL, Windows Vista , DSP-HLE Plugin, AMD Athlon 64 X2 5600+ 2.8GHz, Wiimote Test 0.1


    Wii Play PAL: {reported by jonemon1}
    EmulationStateId = In Game
    You must disable the optimize quantizers. Has some graphical issues and I can use the Mii that’s inside my Wiimote.
    –Revision SVN 1166, x86, Direct3D, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    Wii Sports PAL: {reported by jonemon1}
    EmulationStateId = In Game
    You must disable the optimize quantizers. Has some graphical issues and I can use the Mii that’s inside my Wiimote.
    –Revision SVN 1166, x86, Direct3D, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    Wario Ware: Smooth Moves
    EmulationStateId = Perfect
    Sound is perfect. In game 45fps. Has minimal graphical issues in some games.
    –Revision SVN 1259, x86, OpenGL, Windows XP, DSP-HLE Plugin, Wiimote Test 0.1


    Zack & Wiki: Quest for Barbaros’ Treasure USA {reported by RockmanForte}
    EmulationStateId = Ingame
    Wiimote stops workin when you walk around for a few minutes.

    OGL:
    Everything’s fine with the title screen but it has an blinking a lot on the screen. The ingame is kinda slow/normal speed in between and has a little bit glitchy Graphics and also blink a lot. They flash one frame, then they flash a black frame, and so on.

    DX9:
    It’s the title screen which didn’t show up but the background is visible just fine. The ingame is slow a little bit than x64 version and has a little bit glitches Graphic . The ingame with fonts is visible okay but inset box is invisible.

    –Revision SVN 1106, x64, OpenGL, GeForce 8800GT, Windows XP , DSP-HLE Plugin, Wiimote Test 0.1

    Game: Super Mario Galaxy
    Region: PAL
    Category: Ingame
    Use SMG hack 1+2 for ingame graphics.
    Speed: 25 FPS ingame with DC mode enabled on Core2Duo 2,57 GhZ

    Rayman Raving Rabbids TV Party (PAL): Broken {reported by TomskDiver}
    –SVN R1312, x86, OpenGL, Intel Core 2 Duo E4600 2.4 GHz, WinXP Prof SP3, DSP-HLE, x360 + WiiMote
    On loading PANIC! message: "IPC CommandDisconnect: WiiMote emulation is out of sync. ….."

    Call of Duty: World at War (PAL): Broken {reported by TomskDiver}
    –SVN R1312, x86, OpenGL, Intel Core 2 Duo E4600 2.4 GHz, WinXP Prof SP3, DSP-HLE, x360 + WiiMote
    After copyright screen PANIC! message: "stwcxd - suspicious instruction"

    Star Wars: The Force Unleashed (PAL): Broken {reported by TomskDiver}
    –SVN R1312, x86, OpenGL, Intel Core 2 Duo E4600 2.4 GHz, WinXP Prof SP3, DSP-HLE, x360 + WiiMote
    Dolphin crash. Exception info:

    The Legend of Spyro: Dawn of the Dragon
    playable
    thanks to the emulated wiimote on keyboard I got past the intro/beginning screen! Cut scene play well at a constant 60 fps on my system and 40+ fps ingame Sounds in cut scene is perfect but ingame sounds will kill your ear due to loud squeaking noises, but it still has normal sound so basically you are hearing both the game sounds and the loud squeaking noise at the same time!!

    Tales of Symphonia: Dawn of the new world(NTSC)

    Status:Ingame
    Rev:1310
    OpenGL has some serious graphical bugs, the textures are rendered offset, no sound in the intro, other sounds with exception of some music is ok

    DX is rendering everything perfectly, except for some sprites, which alpha-channels seem to be reversed("see-though" areas are black and colors are "mirrored"), no sound in the intro either, other sounds with exception of some music is ok

    MARIO & SONIC At The OlympicGames

    Intro ok,menu ok,then goes into the saving screen then crash with no error messages

    EmulationStateId = other
    Revision SVN 1316, x86, OpenGL, GeForce 8400M GT, Windows 7 , DSP-HLE Plugin

    Prince of Persia : Rival Swords
    EmulationStateId = Perfect
    Nunchuck works perfect. Speed is perfect with Dual Core, Dynarec and Idle skipping ,OptimizeQuantizers turned on. Sound is perfect, NO NOISE.
    Revision 1316, x86, OpenGL/DirectX, Windows XP, DSP-HLE Plugin, Wiimote plug-in
    All is perfect ,but one problem , YOu cant save, when you try to save the game freez , for that you can use savestate (it works only you you are ingame)
    update: broken
    Revision 1614, x86, OpenGL/DirectX, Windows XP, DSP-HLE Plugin, Wiimote plug-in
    Memory read error.

    Cooking Mama PAL:
    EmulationStateId = PLayable
    Is very fast but graphic no fully this is very hard playing.
    –Revision SVN 1324, x86, OpenGL, Windws xp , DSP-HLE Plugin,, Wiimote 0.1

    Excite Truck PAl:
    EmulationStateId = Other
    The game freezes on booting, it doesn’t crash or gives any error- or/and panicmessages
    –Revision SVN 1324, x86, OpenGL, Windows xp , DSP-HLE Plugin, Wiimote 0.1

    Samba de amigo PAl:
    EmulationStateId = Other
    The game error on booting, it doesn’t crash or gives any error- or/and panicmessages
    –Revision SVN 1324, x86, OpenGL, Windows xp , DSP-HLE Plugin, Wiimote 0.1

    Wii fit Pal:
    EmulationStateId = Other
    The game it see..sound and graphic fine but this need start are balance board
    –Revision SVN 1324, x86, OpenGL, Windows xp , DSP-HLE Plugin, Wiimote 0.1


    Petz Sports:
    EmulationStateId = Other
    Error boot this . and panic menssage
    –Revision SVN 1324, x86, OpenGL, Windows xp , DSP-HLE Plugin, Wiimote 0.1

    Rayman Raving Rabbids TV Party PAL: {reported by drwilsonng}
    EmulationStateId = Intro

    Shows the Intro ,but no sounds.
    If you click (A) or let the Intro playback
    A windows shows as attached files
    After click OK , game Freeze

    –SVN R1324, x86, OpenGL, Intel Core 2 Duo E8400 3.0 GHz, Windows XP, DSP-HLE, Wiimote Plugin

    Game: Eternal Darkness - Sanity’s Requiem
    Version: NTSC
    Genre: Survival Horror
    Status: nothing

    r1330, OGL, x86, HLE


    Guilty Gear XX ntsc
    Works perfectly at full speed, fully playable with sound.
    Graphics and sound are excellent at 1920×1200 res.
    –Revision SVN 1378, x64, OpenGL, Dual core etc all enabled, HLE sound, classic controller.

    Kaze No Klonoa - Door to Phantomile (JAPAN):

    It is fully playable with rev 1378 and save works! The intro’s graphics looks almost perfect but ingame graphic is 100% perfect as far as I can tell. The speed is so fast with dual core on but if you disable dual core and the speed will be fully speed just fine! You can also use gamepad or wiimote either way. It is highly recommend!!!!!
    –Revision SVN 1378, x64, OpenGL, disabled Use EuRGB60 Model (PAL6) , Windows XP, DSP-HLE Plugin, Wiimote Plug-in

    Nights into Dream
    Status:Playable
    Really slow. Graphics perfect besides some text.
    Rev 1590

    DECA Sports PAL:
    EmulationStateId = Other
    Error in memory after loading addias page
    –Revision SVN 1420, opengl, Windows XP x86, DSP-HLE Plugin, Wiimote 0.1

    Sports Party:
    EmulationStateId = Other
    Only dart game can be play successfully, other game hang at loading screen. Need hack to show score table
    –Revision SVN 1420, opengl, Windows XP x86, DSP-HLE Plugin, Wiimote 0.1


    SSX Blur PAL: {reported by GekkeGek}
    EmulationStateId = Broken
    Lots of errors, doesn’t even start
    –Dolphin SVN R1449, Intel Core 2 Duo E6600 2.4GHz, OpenGL and DX9, Windows Vista Ultimate, DSP-HLE Plugin, Wiimote Test 0.1

    Tatsunoko vs Capcom {reported by Typheus}
    Emulation StatId = In Game
    Can get through opening sequence, to main menu, and mini games. Seldom does it reach actual battles
    –Revision SVN 1518, x64, OpenGL, AMD Athlon X2 64, Windows Vista 32, DSP-HLE Plugin, Dolphin Wiimote Plugin

    zack and wiki:Ingame.
    Flickering of the video and a problem with the layer priority (icons in the upper left side are behind other layer insteadf of first place)
    sound: perfect
    wiimote: perfect

    –DolphinR1528,x32, E9600 , Open GL and DX 9 (more gliches), DSP-H
    PlayStation 3 500GB Kmeaw 3.55 + Gaia Manager PlayStation®Network ID // PSP 3001 5.03 GEN-C // iPhone 4 32GB ~ GameCenter ID: JeffPaz

  16. #36
    Moderador Avatar de Sparks
    Data de Registro
    Abr 03
    Local
    Guarulhos, Brazil
    Posts
    4.009

    Re: Tópico Oficial - Emulação

    muito bom hein jeffers, pena que pra se aproveitar 100% a emulação do wii, você tenha que ter um wiimote (obvío que seria meio impossivel emular um)
    i7 4790 + CM MasterAir MA410P | MSI RTX 2060 Gaming Z | HyperX 16GB (2x8) | ASUS B85E-M/BR | Seagate 1TB | Hitachi 750GB
    Kingston SSD 240GB | Corsair CX600 | BenQ XL2430T | HyperX Stinger + Sharkoon SGK1 + HyperX Pulsefire FPS PRO + HyperX Fury S

  17. #37
    Radeon HD4870 Avatar de Darkcity
    Data de Registro
    Ago 03
    Local
    DF
    Posts
    3.818

    Re: Tópico Oficial - Emulação

    Quote Originalmente postado por Sparks Ver Post
    muito bom hein jeffers, pena que pra se aproveitar 100% a emulação do wii, você tenha que ter um wiimote (obvío que seria meio impossivel emular um)
    O mouse ajuda.Ja usei aqui.

  18. #38
    Voodoo
    Data de Registro
    Mar 09
    Posts
    1

    Re: Tópico Oficial - Emulação

    Galera preciso de ajuda, nao sei qual melhor configuração para minha maquina eu uso no pcs2x pra rodar legal,
    minha maquina é:
    Placa-mãe INTEL DG31PR
    PROCESSADOR CORE QUAD Q6600
    4GB DE RAM
    500GB DE HD
    VGA 8600 GT
    WIN XP

  19. #39
    Radeon X1800 XL Avatar de PreD@tor
    Data de Registro
    Jan 02
    Local
    Niterói - RJ
    Posts
    709

    Re: Tópico Oficial - Emulação

    o pcsx2 0.9.6 ta rodando perfeito aqui, sem slows nem nada..
    Gigabyte GA-P35-DS3 | Core2Quad Q9300@3.2ghz | 2x2GBDDR2800@500Mhz Dual Channel | Sapphire HD4850 TOXIC | HP Wide Ultra320 SCSI 36GB 10.000rpm | 2xSeagate 1TB 32MB SATAII NCQ Gravação Perpendicular RAID 0 / 2xSeagate 500GB 32MB SATAII NCQ Gravação Perpendicular RAID 0 | LG4166 Lightscribe | LG L1952H '19 LCD | SevenTeam ST-550PAG ACTIVE PFC


    Don't kick the baby!

  20. #40
    Radeon HD4870 Avatar de Juquinha
    Data de Registro
    Dez 01
    Posts
    3.225

    Re: Tópico Oficial - Emulação

    Testei o 0.9.4 aqui no meu PC faz um tempo e ficou um cocozão enorme. Precisa mesmo é de um bom Quad Core huahauahuah
    PC: Biostar TPower I55 || Core i5 750 Stock || ECS Geforce GTS 450 1GB Black || Corsair XMS3 2x2GB DDR3 1333 MHz || HD Seagate Barracuda 500GB 7200.12 || Corsair VX 450W
    Jogando: Fallout 3

    - Malandro é o pato, que já nasce gingando e falando “coé, coé”.
    - A putaria não se encontra situada meramente num espaço físico, mas sim transcende, do espírito daqueles que exploram e gostam.

Tags for this Thread

Bookmarks

Regras para Postar

  • Você não pode criar novos tópicos
  • Você não pode responder a tópicos
  • Você não pode postar anexos
  • Você não pode editar suas postagens
  •